分析家公式网,提供股票公式,股票软件用户登录  |  用户 注册
财智叫你买,抄底类指标 和谐源码分享
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2022-01-17 06:21:16
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:指标公式 股票软件,公式源码
  • (1)100%
    (0)0%

软件介绍

 {公式名称: 财智叫你买

公式描述: 
参数数量: 1
参数1: N, 最小: 1, 最大: 100, 缺省: 3
公式类型: 技术指标公式-神系
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:
请设置计算参数:
N: Param#0 (1.00--100.00)
用法注释:无
公式源码:}
1;
100;
X_1:=3;
X_2:=MA(HHV(HIGH,485),17);
X_3:=MA(HHV(HIGH,222),17);
X_4:=MA(HHV(HIGH,96),17);
X_5:=MA(LLV(LOW,485),17);
X_6:=MA(LLV(LOW,222),17);
X_7:=MA(LLV(LOW,96),17);
X_8:=MA((X_5*0.96+X_6*0.96+X_7*0.96+X_2*0.558+X_3*0.558+X_4*0.558)/6,17);
X_9:=MA((X_5*1.25+X_6*1.23+X_7*1.2+X_2*0.55+X_3*0.55+X_4*0.65)/6,17);
X_10:=MA((X_5*1.3+X_6*1.3+X_7*1.3+X_2*0.68+X_3*0.68+X_4*0.68)/6,17);
X_11:=MA((X_8*3+X_9*2+X_10)/6*1.738,17);
X_12:=IF(DATE<=1050531,X_11,X_11*DAY);
X_13:=LOW;
X_14:=REF(LOW,1);
X_15:=SMA(ABS(X_13-X_14),3,1)/SMA(MAX(X_13-X_14,0),X_1,1)*100;
X_16:=MA(IF(CLOSE*1.35<=X_12,X_15*10,X_15/10),X_1);
X_17:=LLV(LOW,30);
X_18:=HHV(X_16,30);
X_19:=1990831;
X_20:=IF(DATE<=X_19,MA(IF(LOW<=X_17,(X_16+X_18*2)/2,0),X_1),100000000);
X_21:=IF(CLOSE<REF(CLOSE,1),VOL/CAPITAL*10053,0);
X_22:=ABS(EMA(X_21,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<(-0.04),1,0);
短线买:IF(X_20>500 AND X_20>2500,1,0),COLORYELLOW;
中线买:IF(X_20>10000 AND X_20>20000,2,0),COLORMAGENTA,LINETHICK2;
财智叫你买:IF(X_20>30000 AND X_20>30000,3,0),COLORRED,LINETHICK3;
 
 
 

地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

说明

* 使用方法:点击上面蓝色块,打开新页面按照提示进行

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,文华公式,博易大师公式,股票价格计算公式等等公式指标等,都来源网上公开来源收集

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,金字塔公式,文华公式和交易师公式等等公式的密码,本网可帮恢复源码,有.偿.服.务无意勿扰,点击在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现软件内容或者链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,请联系通知我们!

关于本站 | 网站帮助 | 广告合作 | 声明 | 友情连接 | 网站地图 |
分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,763.67200 毫秒